lock the auto scroll chart

Lonely_Skull

New member
Joined
May 7, 2021
Posts
4
Likes
0
I want to look into the A zone on lower TF like..... M15
so i click M15 bar size, after that, the chart automatically zoom into candle B (current candle). so i have to scroll back to the A zone. how do i stop that auto scroll ?
783
 

MatDerKater

Active member
Joined
Oct 19, 2020
Posts
33
Likes
6
It is in Settings, Under Scaling.

U can untick the box that says 'Ticks From Edge'

However, you will have to do this each and every single fecking time you load MotiveWave up, along with all the other settings and features that switch back to default upon reopening the program.
 

Lonely_Skull

New member
Joined
May 7, 2021
Posts
4
Likes
0
It is in Settings, Under Scaling.

U can untick the box that says 'Ticks From Edge'

However, you will have to do this each and every single fecking time you load MotiveWave up, along with all the other settings and features that switch back to default upon reopening the program.
it didnt work. Have y tried it ?
 

MatDerKater

Active member
Joined
Oct 19, 2020
Posts
33
Likes
6
P.S. Put the chart into Replay mode, and move time back to period that you want to study, that way, when you jump through the time periods, MW won't force you way back to the front of the chart.
 

Lonely_Skull

New member
Joined
May 7, 2021
Posts
4
Likes
0
P.S. Put the chart into Replay mode, and move time back to period that you want to study, that way, when you jump through the time periods, MW won't force you way back to the front of the chart.
so without using replay mode, we dont have any solution for that ? because i tried uncheck the box you said and it didnt work.
 
Top