Search Knowledge Base by Keyword

Frequently Asked Questions

Where are the chart tools?

If you have the Ultimate or Professional Editions, the majority of your chart tools are available in the Components Panel. If you do not see the Components Panel down the left side of your Console window, you can turn it on by going to View > Components. You can drag and drop any component in the Components Panel onto a chart, or you can right-click and select the chart you want to add the component to, or you can simply double-click the component and it will be added to the chart. The Tools icon in the top toolbar changes depending on what tool you are currently using. The default icon you will see is the Drag icon, which looks like a hand. The Chart Tools available in the Tools drop down menu will change depending on what Edition and modules you have. When you select a chart tool from the Tools drop down menu, your cursor will change to show that tool. You can switch between the tools by going back to the Tools drop down menu and selecting a different tool, or by using the keyboard hot keys that are shown to the right of the tools in the Tools drop down menu.

Does MotiveWave support Mac?

MotiveWave does support Mac directly. It is a native Mac application. You can download the MotiveWave macOS version from our Download page. There is no extra cost and you do not need a different license key. You can download both the Windows and Mac versions and use with the same license key.

How do I sync MotiveWave between two computers?

When creating a new workspace or modifying a workspace through the Manage Workspace dialog you are able to set the location to MotiveWave Cloud. This will upload your workspace to MotiveWave’s servers allowing you access to the workspace from any computer. The workspace is linked to your license key.

The second method would be to use the backup and restore features under the File menu. To sync between two computers, you would do a backup in MotiveWave on the computer that has the most recent changes. Save the backup file to a USB drive. You would then do a restore in MotiveWave on the second computer by browsing to the backup file you just saved to your USB drive.

How do I save my charts?

There are many ways to save your charts in MotiveWave. If you close MotiveWave from the Console window (look for the chart or window that says MotiveWave Console at the top), it will automatically ask you if you want to Save all of your open charts. You can also use the Save or Save As icons in the top toolbar, or go to File > Save All or File > Chart and choose Save or Save As. There is also an Auto Save feature that you can enable that will automatically save your charts based on how often you want them saved (once every 5 mins, once a day, etc.). You can find the Auto Save under Configure > Preferences. In the General tab, check the box for Auto Save Enabled and specify the Auto Save Interval in seconds.

Can I use MotiveWave on multiple computers?

You can install MotiveWave on more than one computer at no extra cost. You can download the software from our website (https://www.motivewave.com/download.htm). You would use the same profile you registered with us (do not create another profile) and you would use the same license key that was sent to you when you registered. Although you can install MotiveWave on more than one computer, you cannot run MotiveWave on more than one computer at the same time. If you need to run MotiveWave on multiple computers at the same time, you will need to purchase MotiveWave for each of the computers (talk to us if you need to purchase a large number of licenses).

What instruments does MotiveWave support?

MotiveWave can display and/or trade any instrument that your broker supports. Some examples are forex, stocks, options, futures, and cryptocurrency.

Can I add commentary?

Yes, MotiveWave provides a rich set of commentary options. Text may be added anywhere on a chart by using the ‘Text’ tool (from the tools drop down menu on the chart tool bar). Text fonts, sizes, alignments, styles and colors can also be modified using the appropriate buttons on the chart tool bar. Advanced commentary components are available in the ‘Commentary’ panel of the Component Window (accessible from the top menu: View > Component Window). This panel includes callouts, brackets, notes, annotations, arrows and shapes. All commentary is placed in a ‘Commentary Layer’ on the chart. This enables you to show or hide all of the commentary by clicking a single button (Show Commentary button on the chart tool bar).

What is compact mode for chart windows?

Compact mode is a very useful feature for charts. This mode maximizes the use of screen space by removing the title bar, menu bar, tool bar and status bar. A chart may be toggled between compact and normal mode by clicking the ‘Compact/Uncompact’ button on the title bar (next to the minimize button). Compact mode is particularly useful when displaying several charts on a screen at the same time.

Can I trade from the chart?

Yes, there are multiple ways to do this. The most common way to accomplish this is to use the Trade Window (accessible from the top menu: View > Trade Window) which is a panel displayed on the right hand side of the chart. From here you may place or modify existing orders. Existing orders may be viewed/modified on the chart by showing the Orders Layer (turned on by default when the Trade Window is active). The order layer is accessible from the chart tool bar. New orders may also be placed from the chart context menu (right click on the open chart area) or by clicking on the price axis, or by using the Bid/Ask Boxes.

Does MotiveWave support multiple computer screens?

Yes, in fact MotiveWave was designed for multiple screens. Window sizes and positions are remembered when you close the application. Dialog boxes are centered in the currently active window (instead of randomly appearing on another screen like most applications). The ‘Tile Windows’ feature is particularly useful when positioning charts on a specific screen. MotiveWave is also aware when a screen is disconnected and will move windows to the primary screen. File > New > New Desktop will open up a console-like page with the docking framework and it can also be saved, closed then reopened.

How do I position and size the chart windows on a specific screen?

Charts can be moved and resized the same as any other running program on your computer. Simply click and drag the title bar to move. Resizing is as simple as clicking and dragging the corners (or side / top) of the window. MotiveWave comes with a unique feature, ‘Tile Windows’, to automatically resize and position charts on the active screen (very useful when using multiple monitors). This feature is accessible from the chart context menu (right click anywhere in the chart area) and choose the ‘Tile Windows’ item (alternatively use the short cut Ctrl+W). Window sizes and positions are remembered when you close the workspace. The next time you start the workspace, all open charts will be opened and positioned in the last known location. If the original screen is no longer present, the charts will be placed on the primary screen.

Can I save my analysis?

Yes, clicking on the ‘Save’ button will save the analysis to the local database. By default, an analysis is saved under the name ‘Primary Analysis’. Analysis files are qualified to the instrument you are currently viewing so the same analysis name can be reused for each instrument. Alternate versions can also be created and saved under different names. You can open other analysis files by clicking on the ‘Open’ icon from the toolbar. Analysis files may also be exported (in MWML format) and shared with other MotiveWave users. These options are available from the top menu bar: File > Chart > Export Analysis and File > Chart > Import Analysis.

Can I have a simulated AND a live trading account?

Yes, MotiveWave allows you to set up as many different trading accounts as you like. You can enable the internal MotiveWave simulated account by going to Configure > Preferences > General > Simulated Account.

Can I have more than one broker account?

Yes, with the Professional and Ultimate Editions you can have multiple broker/data services in a single workspace. If you have a lower Edition you will need to create different workspaces for each broker. A workspace contains connection information to your broker/data service.

How do I log in to MotiveWave?

MotiveWave itself does not require you to login. When starting up the application your license will be automatically validated with the MotiveWave License Server. If your broker or data service requires you to login, a login dialog will be displayed when you open a workspace. The login info you enter in the workspace dialog should be for your broker or data service provider.

How do I make Point & Figure and Hybrid Renko charts?

Along with right clicking a chart to change the bar type you are also able to double click the chart background which will bring up the Chart Settings dialog. On the Bar Settings tab you can change the Bar Size from Linear to Bid/Ask Lines, Constant Volume, Range, Renko, Hybrid Renko and Point & Figure.