Tradestation api error

RobKinman

New member
Joined
Apr 8, 2020
Posts
3
Likes
3
Currently running Motivewave 6.1.17. I have tried to connect to the tradestation api via ubuntu based linux distro. Tried a few linux distros as the website says TS is supported with linux. Tried a few web-browsers as well. Always get request invalid.

Does anyone have thoughts on this?


1631974264262.png
 

Per

Member
Joined
Jun 12, 2021
Posts
13
Likes
4
Try to start Motivewave from the command line. It's possible that you might see a better error message printed out there when you attempt to connect.
 

RobKinman

New member
Joined
Apr 8, 2020
Posts
3
Likes
3
Try to start Motivewave from the command line. It's possible that you might see a better error message printed out there when you attempt to conn

It was a great idea. I finally got around to trying this and it didn't work.
 
Top